BUTEL ARC-XT PRO SOFTWARE

£45.50 exc VAT
Qty

Pre-Order Only

Online Order Only

Waterfall Display

Bandplan Editor

Multi scanner support

Virtual Control

RadioReference Imports

Bandscope

Windows Software for BCT15X, BCD396XT, BCD996XT, BC346XT. PRO Version of the software

FEATURES, FUNCTIONS AND SPECIFICATIONS

  • Compatible for Windows 98 / ME / 2000 / XP Vista / 7.
  • Multi scanner support
  • Enhanced Editor for conv./trunk channels
  • Import ARC246/396/996 files
  • Bandplan Editor
  • Multi Trunk site programming
  • Virtual Control
  • RadioReference Imports
  • GPS US address lookup utility
  • Enhanced Virtual Control
  • Data logging/history
  • Bandscope
  • Waterfall Display
  • 'no loss' Harddisk Audio Recording
  • Closecall/Subtone logging

NOTE:
The decimal seperator must be set to '.' (decimal) and not a ',' (comma) else the software will round. This is because the scanner only workswith '.' (decimal) symbol.

PLEASE NOTE:
If your computer is connected to the internet, you will receive a message if an update for this software is available.
Downloading an update is free of charge

NOTE WHEN USING WINDOWS 10:
Please note when using versions of ARC-XT, ARC230, ARC3500.If you had no problem using the ARC software, in combination with programming cable Uniden USB-1, BEFORE installing Windows 10 you might be using an old version of the USB-1 cable.
The chipset inside the first productions of the USB-1 programming cable is changed in 2014. The USB-1 cable with new chipset will give no problems in combination with a computer operating on Windows 10.
Visual inspection of cable USB-1 will not show difference between the two versions.

Uniden driver for BCD996P2
IMPORTANT: ARC-XT DOES NOT work with the BCD996T / BCT15 / BC246T models !
IMPORTANT NOTICE FOR VISTA/WIN7 USERS: If you use the Uniden USB1 cable you must install this specific Uniden USB1 driver else the software may not communicate with your scanner!
Windows XP/Vista/7/8/10 , minimum 1024x800 video, 512 RAM, free serial or USB port.
Windows 8/10 may require the newer version of the Uniden USB1 cable.
For the P2 models firmware 1.08 or higher is required!